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Chapter 12: Analysis of Impression Formation 

The question posed in the last chapter is as follows: Is the impression of the whole 

equal to the sum (or average) of the impressions of the parts?  In other words, does the 

effect of one adjective depend on the adjective with which it is paired? Chapter 11 

showed how to use factorWiz to construct a Web-based replication of a study from 

Birnbaum (1974, Experiment 1). 

This chapter will analyze new data from the Web version of the experiment.  The 

chapter will show how to find means in Excel.  In this chapter, you will learn how to 

draw a graph and examine it to see if there is an interaction between two independent 

variables.  This chapter will also describe how to use SPSS to conduct an analysis of 

variance (ANOVA) to test statistical significance in a factorial design. 

A. Checking the Data 

First, open the data file, clean.xls.  Then click the pointer in Cell A1, and select 

from the Data menu, Filter… AutoFilter.  Then click on the first column’s filter arrow, 

and select like5x5, the procedure described in Chapter 6.  The screen appears as in Figure 

12.1.  

 Insert Figure 12.1 about here. 

Now select the data by clicking on cell A1 and dragging to the last column (AG1), 

then down to the last row.  Next, choose Copy from the Edit menu.  Now, from the File 

menu select New.  Open a new workbook.  Then click in cell A1 and choose Paste from 

the Edit menu.  This will paste a copy of the liking data into a new workbook.  You can 

save this workbook as Liking.xls.  On the CD is a copy of this workbook, which you can 

compare with your work. 
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Figure 12.1. Load the data file, clean.xls, and filter for like5x5 to select the impression 

formation data. 
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In the first row, you must rename the variables appropriately for this experiment.  

The first variables are exp (experiment name), date, time, age, sex, education, and 

nationality, then cells (1,1), (1, 2) … up to (5, 5), which have been named v(1, 1) to 

v(5,5). (If you collect additional data with the liking experiment, like.htm, remote address 

will also appear as a variable; it has been removed here.)   

Next, click the cursor on the cracks between column headings above the sheet and 

adjust the width of the columns.  The screen now appears as in Figure 12.2.  

 Insert Figure 12.2 about here.   

It is a good idea to examine data for values that are "out of bounds".  The 

instructions specified ratings from 1 to 9.  Thus, if someone responded with a number 

like, say, 3333333, it must be some error. If you find such a number, you should set that 

subject’s data aside for separate analysis, because one strange number in the data can 

have a dramatic effect on the means.  You can put that person's data in a separate file.  If 

the experiment used a row of radio buttons instead of a text input box, no one could have 

entered out of range numbers even if they wanted to, and this check would be 

unnecessary. 

Procedures used to clean data should be planned in advance of the analysis and 

should be independent of the hypothesis of the study.  You should keep a record of any 

changes and report them in the method section of your paper.  Otherwise, there is a 

danger that an experimenter may try to "help" the hypothesis along by deleting data of 

people who don't conform to the experimenter's theory.  The purpose of checking is to 

ensure that a single strange number does not produce a wrong conclusion, and checking 

in this study should be strictly to see if there are numbers that violate the instructions. 
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To easily spot numbers that are out of range, you can use Excel’s Conditional 

Formatting.  First, select the judgments (columns H to AF), then from the Format menu, 

select Conditional Formatting.  Figure 12.3 shows the dialog box that appears. 

  Insert Figure 12.3 about here.    
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Figure 12.2. Data have been filtered, copied to a new workbook, liking.xls, and 

variable names have been typed in Row 1.  Row 1 has also been formatted to bold and a 

larger font. 

 

 

Figure 12.3.  Dialog box for Conditional formatting. In this case, cells will have a special 

format if the cell value is not between 1 and 9.  Clicking the Format… button allows one 

to set the format for such cases, which would be inconsistent with the instructions. 
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By using the little drop down menus, you should make a conditional format for 

cells whose value is not between 1 and 9.  You can format such numbers in red font with 

a yellow background, so that a quick look through the data will spot them. 

Whenever you have a question about data processing, you can analyze the data 

with the questionable data excluded and included, to see if it makes a difference.  In this 

case, the results would not be affected. 

Another potential problem to check is multiple submission of data by the same 

person.  In Rows 36 and 39 are records that came in at 10:15 and 10:32 of the same day 

from a male, 19 year old from Taiwan.  Other identifiers (which have been removed) 

indicated that the same person gave both records.  Apparently, he finished his judgments, 

then re-thought the instructions, and repeated the experiment, giving different answers.  

The first time, he gave mostly neutral judgments (judgments near 5); however, the second 

time, he gave judgments indicating that he expected to dislike most people, except for 

those with the most favorable traits.   

One should follow a consistent rule for how to handle multiple submissions.  For 

example, one might delete the first record on the supposition that the person corrected his 

answers. On the other hand, some studies may be focused on first reactions, so 

subsequent data should be removed. Completely blank records, which happens when 

someone scrolls to the end of the form without doing anything and clicks the submit 

button, should be deleted.  To delete an entire line, click on the row number to select the 

entire line, then from the Edit menu, select Delete.  The whole line will vanish.   

One student put “ba” for education.  That student was probably trying to say she 

had a BA degree, which should be recorded as “16” years of education according to the 
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original instructions so change “ba” to 16.  You should make any such corrections on the 

copy, keeping the original data for possible re-analysis and a record of all changes. 

B. Finding Means 

Now that you have examined and cleaned the data, the next steps are to find the 

means and plot the data.  Click the cursor in the row after the last row of data (i.e., in cell 

H182).  Then, select Function from the Insert menu (you can also click the function icon, 

fx, on the toolbar).  The dialog box in Figure 12.4 appears.  

 Insert Figure 12.4 about here. 

Select AVERAGE and click OK.  That brings up the dialog box shown in Figure 

12.5.  The program will try to guess what you want averaged.  When there is a missing 

value in the column, Excel may guess wrong.  In this case, it correctly guessed. That 

range is H2:H181.  In general, you will type in the range of cells that should be averaged. 

One can also select this range by first clicking in the box for Number1, then clicking and 

dragging in the workbook to select what should be averaged. Note that the dialog box 

also shows the tentative result (1.90556).  If everything is ok, click OK and the value will 

be entered in the cell that was originally selected.  Now, fill in all of the means with 

Autofill.  To do this, click in the cell and position the cursor in the lower right of the cell 

(until you see +); next, drag to the right to spread the same idea (find column means) to 

all of the columns.  Whenever you use the Autofill feature, you should check to make sure 

that Excel properly generalizes the idea you want applied to fill in the cells. 

Insert Figure 12.5 about here. 
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Figure 12.4.  Click in a cell, then choose Function from the Insert menu.  This dialog 

box appears. Select from the list, AVERAGE, and click OK. 
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Figure 12.5.  Type in the range of data to be averaged in the Number1 box.  The 

range will also be supplied if you click in this box, then select the data on the sheet.  
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Next, highlight these cells in yellow.  To make the cells stand out, select them 

then click on the drop down arrow next to the paint can on the formatting toolbar to make 

their backgrounds yellow.  You can also change formats and background colors by 

selecting the cells and then choose Format cells from the Format menu.  That brings up 

the dialog box in Figure 12.7.   

 Insert Figure 12.7 about here.   

Note that there are several tabs, for Number, Alignment, Font, etc.  The Patterns 

tab has been clicked, which brings the Cell shadings to the front.  Click on one of the 

yellow cells to give the cells the appearance of yellow highlighting. Click OK, and when 

you click outside the selected cells, you will see that the background is now yellow. 

C. Arrange the Matrix of Cell Means 

The next step is to copy the means to another worksheet.  First, select the means 

(be sure to get the entire row of 25 means), then choose Copy from the Edit menu, then 

click on Sheet 2 tab on the bottom of the worksheet.  Now click in cell B2, and from the 

Edit menu, select Paste Special.  The dialog box in Figure 12.8 appears.  

 Insert Fig 12.8 about here. 
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Figure 12.7.  Dialog box of Format Cells. Note the different tabs. 

 

 

Figure 12.8. Paste special dialog box.  In this case, select All for Paste, and click 

the Paste link button. 
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Click the Paste Link button in the lower right of this dialog.  You might have 

copied just the values (by clicking the Values button and then OK); however, if you later 

make a change in the data page, you would have to redo your work.  With Paste Link, 

any change in the data will automatically be corrected in the matrix that you will 

construct.  Pasting a link means that the data on this page are linked to the means on the 

previous page.  If you changed the data, it would change the means, and because of the 

link, it would change the means on this page as well. 

The next task is to arrange the data into a matrix of rows and columns.  Click in 

cell G2 and drag until all of the 20 cells to the right are selected.  Then choose Cut from 

the Edit menu (or click the Cut icon from the toolbar—the little scissors), then click in 

cell B3 and choose Paste (or click the Paste icon in the toolbar).  That moved 20 cells.  

Then do the same thing to Cut and Copy the next 15 cells into Row 4 (select from Cell 

G3 to the right, cut, click in cell B4 and paste.  Row 4 of the Excel worksheet holds the 

third row of the data matrix).    Then Cut the next 10 cells to construct Row 5; finally Cut 

and Copy the last 5 cells into Row 6 (the fifth row of data).  When done, the matrix will 

appear as in Figure 12.9.  Insert Figure 12.9 about here. 

Next, type in the adjectives, to clearly label each entry.  Recall, from the last 

chapter, the adjectives for Rows were phony, squeamish, blunt, informal, and sincere; for 

Columns, they were mean, listless, solemn, lighthearted, and trustworthy.  Type these in 

the labels for row and column.  Next, select the adjectives in Row 1, and then from the 

Format menu, select Cells... The dialog in Figure 12.10 appears.  

 Insert Figure 12.10 about here. 
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Figure 12.9.  The matrix of means on Sheet2.  These were copied and Pasted 

Special with a Paste Link from the means on like5x5 data sheet. 
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Figure 12.10.  Format cells, Alignment tab is used to make text align to vertical.  

Use the mouse to click and drag the colored diamond from horizontal to the desired 

angle. 
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Click on the Alignment tab, and then in the box on the right, click and drag the red 

diamond from horizontal to vertical, showing 90 degrees of rotation of the text.  Click on 

the Font tab, and make the font bold and size 12.  Also make the Row adjectives bold and 

size 12, but leave them horizontal.  Then select the numbers in the matrix, choose 

Format Cells…, and from the Number tab, select Number, then select 2 for Decimal 

places, as shown in Figure 12.11.  Insert Figure 12.11 about here. 

The formatted matrix should now appear as in Figure 12.12.  Next, double click 

on the tab at the bottom of the page labeled Sheet2 and rename it “matrix.” 

 Insert Figure 12.12 about here. 
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Figure 12.11.  Use Format Cells to change the number of decimal places in the 

display.  First select the cells, then from the Format menu, select Cells, then click the 

Number tab.  In the select list click Number, then change Decimal places to 2. 
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Figure 12.12.  Matrix of formatted mean judgments of likeableness. 
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D. Making a Graph of the Data 

The next task is to draw a graph of the data, to examine the interaction.  But first, 

look at the data and think about them for a few moments.  A person who is described by 

one source as phony and by another source as mean gets a mean rating of 1.91, which on 

the 1 to 9 scale is close to 2 = dislike very much.  A person described as sincere and 

trustworthy is rated 8.32 (close to 8 = like very much).  Half-way between 2 and 8 would 

be 5 = neutral.  However, notice that if a person is described by one source as phony and 

by another as trustworthy, then the mean rating is 4.09 (close to 4 = ”dislike slightly”).  

Similarly, a person described as sincere & mean is rated 3.82 on the average.  Thus, when 

there is disagreement, the “benefit of the doubt” goes to the lower trait—not really a 

benefit! You will be able to see this interaction visually in the graph that will be drawn 

next. 

To draw a graph of the data, select the whole table, adjectives and all (A1:F6).  

Then select Chart from the Insert menu (or click the Chart icon on the standard toolbar).  

The Chart Wizard appears, as shown in Figure 12.13. 

 Insert Figure 12.13 about here. 

Select XY (Scatter) as the chart type, then click the icon showing points connected 

by straight lines, as shown in Figure 12.13.  At this point, you can press on the bar 

marked “Press and hold to view sample,” which shows a preview of the graph.  Then 

click Next, bringing up Step 2, shown in Figure 12.14.  

 Insert Figure 12.14 about here.    
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Figure 12.13. Step 1 of the Chart Wizard. Click XY (Scatter) for Chart type and 

choose Scatter with data points connected by lines as the Chart sub-type, as shown. 
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Figure 12.14. In Step 2, try viewing the series in Columns, but click Rows again 

before you press Next. 
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Try clicking on the “Columns” button.  If you look closely at the graph, You will 

see that it plots each column of data as a curve instead of plotting each row of data as a 

curve.  By plotting the same data in different ways, it gives the eyeball a chance to see 

them from another viewpoint.  After studying the data in the other format, click back on 

Rows, and then click Next, which brings up Figure 12.15.   

Insert Figure 12.15 about here.   
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Figure 12.15.  Step 3 of the Chart Wizard.  Give the chart a title and labels for the 

X and Y axes. Note the tabs for Axes, Gridlines, Legend, and Data Labels.  Click the tab 

for Gridlines, and remove gridlines. 
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In the dialog in Figure 12.15, there are several tabs.  On the Titles page, enter a 

title for the graph.  Then label the X-axis (abscissa) as “Column adjectives” (remember, 1 

is  mean, 2  is listless, etc.  Next, label the Y-axis (ordinate) as “Mean judgment.”  After a 

few seconds, these labels appear in the little figure.  Click the tab for Gridlines, and click 

to remove the check, getting rid of the horizontal lines.  You can experiment with adding 

horizontal and vertical gridlines, but when you are done trying these features, get rid of 

them. Explore the other tabs (for example, look at the effect of adding values or adding 

labels—adding labels puts the adjectives on the graph; adding values puts the data means 

on the graph).  When you are done exploring those options, click Next, which brings up 

the box shown in Figure 12.16.  

 Insert Figure 12.16 about here. 

Click the button next to As new sheet; otherwise, it would put the graph on the 

same worksheet as the data matrix.  Then click Finish (you are not yet finished, but you 

are done with the wizard).  The graph appears as in Figure 12.17.  

 Insert Figure 12.17 about here. 
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Figure 12.16. In Step 4, select As new sheet.  Otherwise, the figure will appear on 

the same page as the data. 

 

 

Figure 12.17. Appearance of the graph on its new sheet.  The fonts and data symbols are 

small. 
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To edit elements in the chart, point and double click on them; then make 

adjustments in the dialog boxes.  For example, to increase the fonts of the axis labels, 

double click on the axis labels, then change the font size to 16.  Make all of the fonts size 

16.  To change data symbols or lines, point to the right-most symbol for a given line, and 

double-click.  Then make the changes in the symbol type, the color of the foreground and 

background, etc.  Make all of the symbols 9 or 10 in size, and make all colors black or 

white.  After adjustments to increase fonts, make the background white, and other 

modifications, the graph appears as in Figure 12.18.  In addition to double-clicking on a 

graph element, you can right-click (PC) or CTRL-click (Mac) on a graph element and a 

drop down menu of choices will appear. 

Insert Figure 12.18 about here.   
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Figure 12.18.  Appearance of the graph after adjustments to font sizes, symbol 

markers, lines, and background color. 
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 If there were no interaction, the curves would be parallel.  Instead, the slope of 

each line increases as the row adjective improves:  The curves diverge to the right.   The 

slope for the lowest curve (phony) is the smallest.  If a person is phony, then the increase 

in liking produced by changing the column adjective from mean to trustworthy is only 

about 2 points on the scale.  However, if the row adjective is sincere, it makes more than 

4 points difference to be trustworthy instead of mean.  Similarly, the vertical gaps 

between curves represent differences between the rows.  The difference between being 

phony and sincere (the vertical gap) depends on whether the person was also mean or 

trustworthy. If the person was mean,  it makes little difference; if the person was 

trustworthy, it makes twice the difference. 

If these curves had been parallel (no interaction) then the slopes of each segment 

would be the same for all rows, and the vertical gaps between any two rows would be the 

same for all columns.   

The nonparallelism of the curves (the divergence, or spreading out of the curves), 

shows an interaction, or nonadditivity.  Ratings are not just the sum or average of the 

separate impressions of the adjectives.  Something else is happening.  The divergent 

interaction suggests that the worst trait gets more weight than the best trait in a person.  

Some people may forgive another person their faults, but the average person puts the 

most weight on another’s worst trait.  These results are similar to those observed by 

Birnbaum (1974, Experiment 1). 

E. Examining Individual Data 

To investigate individual differences, you could draw a graph like Figure 12.18 

for each person.  You can also calculate, for each participant, the difference between 
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sincere & trustworthy and sincere & mean and compare it to the difference between 

phony & trustworthy and phony & mean.  If the first difference is greater than the second 

difference, then this person has the same type of divergent interaction as the mean 

judgments shown in the graph of Figure 12.18.  If the second difference is greater than 

the first, then this individual has the opposite type of interaction, convergent instead of 

divergent. 

To do this analysis in Excel, return to the worksheet showing the data (click on 

the tab for like5x5 data).  Now, click the cursor in cell AH2.  Then click the equal sign on 

the formula line (above the worksheet and below the icons).  To take the difference 

between cell v(5,5) and cell v(5,1), type v(5,5)-v(5,1) then hit return.  A number will 

appear in the cell, and you should verify that it is correct.  Then click your cursor in the 

lower-right corner of the cell (the + appears), and use AutoFill to drag down the column 

to fill in the whole column of differences.  Drag all the way down, including the column 

means.  Name this variable dif2.  Then, click in cell AI2, and click the equal sign on the 

formula line.  Type here v(1,5)-v(1,1), as shown in Figure 12.19. 

Insert Figure 12.19 about here. 
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Figure 12.19. Excel can be used to calculate an interaction for each participant. 

Click in cell AI2, press =, and type the expression.  In this case, dif1 is v(1, 5) – v(1, 1).  
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Now, use Autofill to drag down this column.  Name the second column dif1. For 

each subject, if dif2 > dif1, then that person has a divergent interaction, like the means. 

Note in the last row, that the mean dif2 = 4.51, which is more than twice the the mean of 

dif1, which is 2.19.    

You could look at dif2-dif1 for each participant and count by hand how many 

people show positive differences.  However, you can use Excel to do the counting.  Use 

the logical function IF.  Click in cell AJ2, and then click the equal sign in the formula 

line (or choose Function from the Insert menu). 

The paste function dialog comes up, as shown in Figure 12.20.  Paste the logical 

function, IF, which brings up the display in Figure 12.21.  Enter the logical expression 

shown in Figure 12.21. 

Insert Figures 12.20 and 12.21 about here. 
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Figure 12.20. Paste the logical function, IF.  Then click ok. That brings up Figure 12.21. 

 

Figure 12.21. Type in AH2>AI2 for the logical_test, 1 for the value if true, 0 if false. 
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Then type in the logical test, AH2 > AI2 (or click in those boxes to supply their 

locations).  Type in 1 as the value_if_true, and 0 for the value_if_ false, then click OK.  

Then click in the lower right-hand corner (of AJ2) to get the Autofill handle, and drag 

down to the last subject, but do not include here the line of means.  Now, in the next line 

(the line of the means), click in the cell and then click the AutoSum button (cap sigma  

on the standard toolbar).  Hit return, and the sum will appear (You can also select “Sum” 

from the list of functions from Insert Function).  Use the same procedures to find out 

how many did the opposite.   

Results show that of 180 subjects, 135 (75%) show the same trend as the means, 

22 (12%) show the opposite, and 23 had both differences equal.  The binomial sign test 

(Chapter 8) can be used to test if the difference is significant.  There were 157 who 

showed some difference, so the null hypothesis has a mean of 78.5 (157/2) and a standard 

deviation of 6.26.  Therefore, z = (135 – 78.5)/6.26 = 9.02, which is significant (recall 

that z > 1.96 is significant at the  = .05 level).  This result shows that significantly more 

subjects showed a divergent interaction than showed a convergent interaction.  

These results show that impressions of personality are not just the sum or a simple 

average of the likeablenesses of the separate traits.  Instead, these results replicate 

previous findings suggesting that impression formation follows a configural process in 

which people place more weight on the lower valued of two traits (Birnbaum, 1974; 

Birnbaum & Jou, 1990). 

F. ANOVA with SPSS 

Another approach to testing the significance of interactions is by Analysis of 

Variance, also known as ANOVA.  SPSS is fairly easy to use to compute ANOVA. To 



Ch 12: Impression formation 03/01/16 33 

import the CSV data into SPSS, select Read Text Data from the File menu.  Indicate All 

files for Files of Type, and open liking.csv.  The Wizard appears.  In Step 1, indicate that 

the data are not in predefined format.  In Step 2, indicate that the data are Delimited, and 

check Yes to indicate that the variable names are at the top of the file.  In Step 3 indicate 

that the first case is on line 2, that each line represents a case, and to import all cases.  In 

Step 4, check that the delimiter is a comma.  Remove any other checks here.  For 

example, Space may be checked.  Uncheck it if it is checked.  You do not want to declare 

"United States" to be two different variables, just because there is a space in the middle.  

In Step 5, click on each of the variables to make sure that SPSS  has correctly identified 

all of the v11 to v55 variables as numeric.  Click Finish in Step 6, and you will see some 

warnings that long comments and long nationalities have been truncated. 

 To do an analysis of variance, from the Analyze menu, select General Linear 

Model, then Repeated Measures, as shown in Figure 12.22.  (When each participant 

receives all of the treatment combinations in a within-subjects design, the design may 

also be given the term, repeated measures.) The dialog box of Figure 12.23 appears.  

In this box, name the row factor adj1 (Adjective 1), with 5 levels, and name the 

column factor adj2, also with 5 levels.  Click Add to add each variable.  Then click 

Define, which brings up the box in Figure 12.24.   

Insert Figures  12.22, 12.23, and 12.24 about here.     
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Figure 12.22.  To do ANOVA, from the Analyze menu, select General Linear Model, 

then Repeated Measures. 
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Figure 12.23. Define the Row factor (Adjective 1) as adj1 with 5 levels; then define 

the Column Factor, adj2, with 5 levels.  Press Add to add each factor.  When both 

factors have been added, press Define. 

 

Figure 12.24. Select all of the variables, v11 to v55, and click the right-facing arrow, 

which will send them to the box for Within-Subjects Variables.  Because the data are 

organized in factorial order, this step can be done with one click of the arrow.  
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Select all of the within-subjects variables, v11, v12, …,v55.  Then click the right-

facing arrow to send these variables to the box.  Click Model at the bottom-left of this 

dialog box, and click the button for Full factorial.  Click Continue, then click the 

button for Plots.  Insert adj1 in Horizontal axis, and adj2 for separate lines.  Then 

click Add, to add the graph. You can request another graph, with adj1 for separate 

lines, and adj2 on the Horizontal axis.  Press Continue. 

 Explore the Post Hoc and Save dialogs, but do not make any changes.  Now, click 

Options, and make the selections shown in Figure 12.25.  The descriptive statistics 

option will print cell means and standard deviations. Click Continue.  Then click OK 

on the Repeated Measures screen of Figure 12.24.  After a few moments, the output 

will be available for viewing. Standard errors of means can be found by dividing 

standard deviations by the square root of n.  In this case, n = 180.  Thus, the standard 

error for a standard deviation of 1.5 would be .11.  Thus, an observed mean can be 

considered an estimate of the population means with a 95% confidence interval of 

.22.  In other words, the confidence interval for a sample mean of 2.00 would be 1.78 

to 2.22.  One could add error bars to Figure 12.18 to show these standard errors. 

 The ANOVA table from the output is shown (in part) in Figure 12.26.  The main 

purpose of the analysis was to test the significance of the interaction.  The ANOVA 

has been done by several methods. The interaction is statistically significant, F(16, 

2864) = 22.37.  SPSS provides additional results for more conservative procedures; in 

this case, the result is significant by all procedures.  Examine the rest of the output 

from SPSS, including the graphs, which you can compare with Figure 12.18. 
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Figure 12.25. Options dialog.  Here, select the main effects and interactions shown, 

and click the right-facing arrow to send them to the Display Means box.  Also check 

the box for descriptive statistics and the other options shown. Click Continue. 
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Figure 12.26.  Analysis of Variance table for impression formation experiment.  The 

F-ratio for adj1*adj2 interaction is F(16, 2854) = 22.37, shown in bold type.  Both 

main effects are also significant.  Different rows within each source are tests that take 

into account correlations among the repeated measures.  Even by the most 

conservative procedure, the interaction is significant, F(1, 179) = 22.37, p < .001. 
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Therefore, we can reject the hypothesis that the deviations from parallelism are 

due to chance in favor of a theory in which the true means are not parallel.   

G. Summary 

In this chapter, you learned how to analyze data from a within-subjects factorial 

design.  You learned how to use conditional formatting in Excel to find values that 

violate the instructions.  You also learned how to Format cells to make the Excel 

spreadsheet easier to read.  You used Excel to find means, and you learned how to use 

Autofill to easily find all of the cell means.  These means were copied using Paste Special 

(Paste Link) to a new sheet and arranged in a matrix.  You learned to make a graph of the 

data in which the curves for each row would be parallel if there had been no interaction.  

You learned how to compute the interaction for each person to see if the pattern of means 

is also representative of the majority of individuals.  Finally, you learned how toconduct 

an analysis of variance for a repeated measures factorial design by means of SPSS.  This 

program will find means, standard deviations, and compute F-tests of significance of the 

rows, columns, and interaction.  The data showed a significant interaction, which means 

that impressions of personality are not just the sum of the impressions of the parts. 

The techniques covered in this chapter are reviewed in Table 12.1. 

Insert Table 12.1 about here.   
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Table 12.1.  Review of techniques for analysis of data. 

Concept Technique 
data filtering 
 
 

Autofilters in Excel 
(from Data menu) 

data checking 
 
 

Conditional  
Formatting in Excel 

means  
 
 

Insert Function in Excel 
(AVERAGE) 

repeating operation 
 
 

AutoFill in Excel 

arrange matrix 
 

Copy and  
Paste Special in Excel 
(Paste Link) 

graph 
 
 

Insert Chart in Excel 

interaction 
 
 

deviations from 
parallelism in graph 

statistical tests 
in factorial design 
 

ANOVA by SPSS 
(General Linear Model) 

 

H. Exercises 

1. In the data file, delete the data for those participants who gave numbers out of range.  

Reanalyze the data (or examine the results in Excel, which should update 

automatically).  Does it make a difference? 

2. Separate the data by Excel into Males and Females.  Analyze the data for males only 

or females only, replicating the analyses of this chapter.  Try to do the reanalysis 

without looking at the book.  Are the conclusions different when the data are 

analyzed in this way? 
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3. Separate the data by age (subdivide the data into those who are below the median in 

age and those above the median in age).  Do all of the analyses of this chapter 

separately on those who are younger or older than the average.  Do the results and 

conclusions depend on age? 

4. Suppose the matrix of means in Figure 12.12 were as shown below.  (a) Is there an 

interaction in these data?  (Draw a graph as in Figure 12.18 to decide). (b) What 

would you conclude about impression formation if the data consistently yielded the 

above pattern of results? 

 mean listless solemn light-hearted trustworthy 

phony 1.00 2.00 3.00 4.00 5.00 

squeamish 2.00 3.00 4.00 5.00 6.00 

blunt 3.00 4.00 5.00 6.00 7.00 

informal 4.00 5.00 6.00 7.00 8.00 

sincere 5.00 6.00 7.00 8.00 9.00 

 
5. If people gave the benefit of the doubt to higher-valued traits (instead of to lower-

valued ones), how would the data of Figures 12.12 and 12.18 appear?  Draw a graph 

to show your answer. 

6. Project idea: Use factorWiz to set up an experiment that applies a scale-free test of 

the interaction.  Use the following six combinations as levels of both Row and 

Column: phony and mean, phony and solemn, phony and trustworthy, sincere and 

mean, sincere and solemn, and sincere and trustworthy.  The task is to judge 

differences in likeableness between each person, each described by a pair of 

adjectives.  See Birnbaum (1974, Experiment 4). 


